<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Website Options Page</title><meta name="robots" content="noodp,noydir" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 580px; max-height: 333px; }
			.slide-image { max-height: 333px; }
		</style><link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Feed" href="http://www.calhouncountyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Comments Feed" href="http://www.calhouncountyjournal.com/comments/feed/" />
<link rel="canonical" href="http://www.calhouncountyjournal.com/membership-options-page/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.18"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/themes/default/css/tubepress.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-social-profiles-menu-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-social-profiles-menu/css/gspm-styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/social_widget.css?ver=4.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='genesis-printstyle-plus-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-printstyle-plus/css/print.min.css?ver=1480929316' type='text/css' media='print' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.18' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-2296616650' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-tabs/style.css?ver=4.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29326448-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/tubepress.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/wordpress-ajax.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","top_ten_nonce":"65f4b90e96","top_ten_id":"4530","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"58302046"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.2.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","security":"a1d9a930e5","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calhouncountyjournal.com/upgrade4/xmlrpc.php?rsd" />

	<style type='text/css'>
		#sidebar ul.photoshelter-gallery-widget, .photoshelter-gallery-widget {list-style:none;list-style-position:inside;margin:0 0 1em 0;padding:0;border:none}
		#sidebar ul.photoshelter-gallery-widget li, .photoshelter-gallery-widget li {display:block;margin:0;padding:0;background:none;border:none}
		#sidebar ul.photoshelter-gallery-widget li a img, .photoshelter-gallery-widget li a img {margin:0;padding:0;max-width:100%;height:auto}
		#sidebar ul.photoshelter-gallery-widget li a, .photoshelter-gallery-widget li a {background:none;border:none;padding:0}
		#sidebar ul.photoshelter-gallery-widget li a:hover, .photoshelter-gallery-widget li a:hover {background:none;}
		#sidebar ul.photoshelter-gallery-widget h6, .photoshelter-gallery-widget h6 {margin:1em 0;}
		#footer ul.photoshelter-gallery-widget h6 a {color:#999}
		#footer ul.photoshelter-gallery-widget h6 a:hover {color:#ccc}
		#sidebar ul.photoshelter-gallery-widget .imagecount, .photoshelter-gallery-widget .imagecount { text-align:right; font-style:italic; font-size:.9em; color:#ccc}
		.error {background: #FFF6BF; padding: 1em;}
		.error a {color:red}
	</style>
	

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/tubepress_pro_4_1_8","usr":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/tubepress-content","ajax":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php"}};</script>
<link rel='stylesheet' id='wop-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="Shortcut Icon" href="http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://use.typekit.com/pst1isw.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/04/cropped-2016-Web-Logo-Reverse.jpg) no-repeat !important; }</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="194353970704724"/>
<meta property="og:url" content="http://www.calhouncountyjournal.com/membership-options-page/?_s2member_vars=ptag..level..1..post..42972..L2phY2tzb24taGlyZWQtYnktY2FsaG91bi1jaXR5LXBvbGljZS8%3D&#038;_s2member_sig=1512570959-fbb966b034ce8d1fa44d66a0a8bc879d/"/>
<meta property="og:title" content="Website Options Page"/>
<meta property="og:site_name" content="Calhoun County Journal Updated"/>
<meta property="og:description" content="  Sign-up for an ONLINE subscription for access to The Journal&#039;s WEBSITE with one of the following subscriber options:  Monthly Subscription - $5 This subs"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2013/01/ccj-160.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
</style>
</head>
<body class="page page-id-4530 page-template-default gspm custom-header header-image full-width-content"><div id="subnav"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4811"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://www.calhouncountyjournal.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4820"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Website Options Page</a></li>
<li id="menu-item-4965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="http://www.calhouncountyjournal.com/classfied-ads/">Classfied Ads</a></li>
<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.calhouncountyjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14590"><a href="http://www.calhouncountyjournal.com/public-notices-6/">Public Notices</a></li>
<li id="menu-item-14987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14987"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
<li id="menu-item-29258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29258"><a href="http://www.calhouncountyjournal.com/pick-up-a-copy-of-the-journal/">Buy a CCJ</a></li>
<li id="menu-item-29484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29484"><a href="http://www.calhouncountyjournal.com/politics/">Politics</a></li>
<li id="menu-item-38711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38711"><a href="http://www.calhouncountyjournal.com/headlines/calhoun-pastors/">Calhoun Pastors</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.calhouncountyjournal.com/">Calhoun County Journal Updated</a></p></div><div class="widget-area header-widget-area"><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" id="" target="_self" class="widget_sp_image-image-link" title="farmbureau-banner4" rel=""><img width="468" height="60" alt="farmbureau-banner4" class="attachment-468x60 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" /></a></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4561"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4616"><a href="http://www.calhouncountyjournal.com/headlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
	<li id="menu-item-31359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31359"><a href="http://www.calhouncountyjournal.com/headlines/board-of-supervisors/">Board of Supervisors</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://www.calhouncountyjournal.com/headlines/town-board/">Town Board</a></li>
	<li id="menu-item-31500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31500"><a href="http://www.calhouncountyjournal.com/headlines/school-news/">School News</a></li>
	<li id="menu-item-30915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30915"><a href="http://www.calhouncountyjournal.com/headlines/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5696"><a href="http://www.calhouncountyjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29486"><a href="http://www.calhouncountyjournal.com/sports/football/">Football</a></li>
	<li id="menu-item-29487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29487"><a href="http://www.calhouncountyjournal.com/sports/baseballsoftball/">Baseball/Softball</a></li>
	<li id="menu-item-29485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29485"><a href="http://www.calhouncountyjournal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-35546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35546"><a href="http://www.calhouncountyjournal.com/sports/trojans/">Trojans</a></li>
	<li id="menu-item-35549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35549"><a href="http://www.calhouncountyjournal.com/sports/wildcats/">Wildcats</a></li>
	<li id="menu-item-35548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35548"><a href="http://www.calhouncountyjournal.com/sports/rams/">Rams</a></li>
	<li id="menu-item-35547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35547"><a href="http://www.calhouncountyjournal.com/sports/cougars/">Cougars</a></li>
	<li id="menu-item-41724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41724"><a href="http://www.calhouncountyjournal.com/sports/athletes/">Athletes</a></li>
</ul>
</li>
<li id="menu-item-4814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4814"><a href="http://www.calhouncountyjournal.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4816"><a href="http://www.calhouncountyjournal.com/columnists/joels-mcneece/">Joel McNeece</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4817"><a href="http://www.calhouncountyjournal.com/columnists/lisa-mcneece/">Lisa McNeece</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4815"><a href="http://www.calhouncountyjournal.com/columnists/gales-column/">Best of Gale Denley</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4818"><a href="http://www.calhouncountyjournal.com/columnists/sid-salter/">Sid Salter</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="http://www.calhouncountyjournal.com/columnists/ray-mosby/">Ray Mosby</a></li>
	<li id="menu-item-40558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40558"><a href="http://www.calhouncountyjournal.com/columnists/wyatt-emmerich/">Wyatt Emmerich</a></li>
	<li id="menu-item-40561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40561"><a href="http://www.calhouncountyjournal.com/columnists/charlie-mitchell/">Charlie Mitchell</a></li>
</ul>
</li>
<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://www.calhouncountyjournal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4620"><a href="http://www.calhouncountyjournal.com/recipes/">Recipes</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://calhouncountyjournal.photoshelter.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://calhouncountyjournal.photoshelter.com', 'Photo Gallery');">Photo Gallery</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://www.calhouncountyjournal.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4570"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Subscribe</a></li>
<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.calhouncountyjournal.com/calendar/">Calendar</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-4530 page type-page status-publish hentry entry"><h1 class="entry-title">Website Options Page</h1> 
<div class="entry-content">
<p>Sign-up for an ONLINE subscription for access to The Journal's WEBSITE with one of the following subscriber options:</p>
<div class="one-third first">
<h5>Monthly Subscription - $5</h5>
<p>This subscription will automatically charge your account monthly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/monthly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Quarterly Subscription - $15</h5>
<p>This subscription will automatically charge your account quarterly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/quarterly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Annual Subscription - $30</h5>
<p>This subscription will automatically charge your account annually for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/yearly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<p>&nbsp;</p>
<h4><a title="Registration " href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php"><strong>Current subscribers login here</strong></a></h4>
<p>&nbsp;</p>
<p><strong>PRINT SUBSCRIPTION BY MAIL: </strong> If you're interested in a newspaper subscription through the mail, email us at <a href="mailto: calhouncountyjournal@gmail.com">calhouncountyjournal@gmail.com. </a>The subscriber options above are for WEBSITE ACCESS ONLY. You must email us or call 662-983-2570 to set up a print subscription through the mail. Thank you.</p>
</div></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 3000    });  });</script><script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.18'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-2296616650'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/moment.js?ver=4.2.18'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/langs.min.js?ver=4.2.18'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
