<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Website Options Page</title><meta name="robots" content="noodp,noydir" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 580px; max-height: 333px; }
			.slide-image { max-height: 333px; }
		</style><link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Feed" href="http://www.calhouncountyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Comments Feed" href="http://www.calhouncountyjournal.com/comments/feed/" />
<link rel="canonical" href="http://www.calhouncountyjournal.com/membership-options-page/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.16"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/themes/default/css/tubepress.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-social-profiles-menu-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-social-profiles-menu/css/gspm-styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/social_widget.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='genesis-printstyle-plus-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-printstyle-plus/css/print.min.css?ver=1480929316' type='text/css' media='print' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.16' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-1135249825' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-tabs/style.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29326448-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/tubepress.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/wordpress-ajax.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","top_ten_nonce":"c3309ad12a","top_ten_id":"4530","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"24947872"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","security":"d5a29f4739","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.16'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calhouncountyjournal.com/upgrade4/xmlrpc.php?rsd" />

	<style type='text/css'>
		#sidebar ul.photoshelter-gallery-widget, .photoshelter-gallery-widget {list-style:none;list-style-position:inside;margin:0 0 1em 0;padding:0;border:none}
		#sidebar ul.photoshelter-gallery-widget li, .photoshelter-gallery-widget li {display:block;margin:0;padding:0;background:none;border:none}
		#sidebar ul.photoshelter-gallery-widget li a img, .photoshelter-gallery-widget li a img {margin:0;padding:0;max-width:100%;height:auto}
		#sidebar ul.photoshelter-gallery-widget li a, .photoshelter-gallery-widget li a {background:none;border:none;padding:0}
		#sidebar ul.photoshelter-gallery-widget li a:hover, .photoshelter-gallery-widget li a:hover {background:none;}
		#sidebar ul.photoshelter-gallery-widget h6, .photoshelter-gallery-widget h6 {margin:1em 0;}
		#footer ul.photoshelter-gallery-widget h6 a {color:#999}
		#footer ul.photoshelter-gallery-widget h6 a:hover {color:#ccc}
		#sidebar ul.photoshelter-gallery-widget .imagecount, .photoshelter-gallery-widget .imagecount { text-align:right; font-style:italic; font-size:.9em; color:#ccc}
		.error {background: #FFF6BF; padding: 1em;}
		.error a {color:red}
	</style>
	

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/tubepress_pro_4_1_8","usr":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/tubepress-content","ajax":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php"}};</script>
<link rel='stylesheet' id='wop-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="Shortcut Icon" href="http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://use.typekit.com/pst1isw.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/04/cropped-2016-Web-Logo-Reverse.jpg) no-repeat !important; }</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="194353970704724"/>
<meta property="og:url" content="http://www.calhouncountyjournal.com/membership-options-page/?_s2member_vars=ptag..level..1..post..42009..L3N0ZXBob24tdHVja2VyLWlzLXN0cm9uZy1iZWxpZXZlci1pbi1uZXctbGlmZS8%3D&#038;_s2member_sig=1507804789-f7687e140856e05dc81cf27cc86ab8cc/"/>
<meta property="og:title" content="Website Options Page"/>
<meta property="og:site_name" content="Calhoun County Journal Updated"/>
<meta property="og:description" content="  Sign-up for an ONLINE subscription for access to The Journal&#039;s WEBSITE with one of the following subscriber options:  Monthly Subscription - $5 This subs"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2013/01/ccj-160.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
</style>
</head>
<body class="page page-id-4530 page-template-default gspm custom-header header-image full-width-content"><div id="subnav"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4811"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://www.calhouncountyjournal.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4820"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Website Options Page</a></li>
<li id="menu-item-4965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="http://www.calhouncountyjournal.com/classfied-ads/">Classfied Ads</a></li>
<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.calhouncountyjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14590"><a href="http://www.calhouncountyjournal.com/public-notices-6/">Public Notices</a></li>
<li id="menu-item-14987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14987"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
<li id="menu-item-29258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29258"><a href="http://www.calhouncountyjournal.com/pick-up-a-copy-of-the-journal/">Buy a CCJ</a></li>
<li id="menu-item-29484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29484"><a href="http://www.calhouncountyjournal.com/politics/">Politics</a></li>
<li id="menu-item-38711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38711"><a href="http://www.calhouncountyjournal.com/headlines/calhoun-pastors/">Calhoun Pastors</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.calhouncountyjournal.com/">Calhoun County Journal Updated</a></p></div><div class="widget-area header-widget-area"><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" id="" target="_self" class="widget_sp_image-image-link" title="farmbureau-banner4" rel=""><img width="468" height="60" alt="farmbureau-banner4" class="attachment-468x60 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" /></a></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4561"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4616"><a href="http://www.calhouncountyjournal.com/headlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
	<li id="menu-item-31359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31359"><a href="http://www.calhouncountyjournal.com/headlines/board-of-supervisors/">Board of Supervisors</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://www.calhouncountyjournal.com/headlines/town-board/">Town Board</a></li>
	<li id="menu-item-31500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31500"><a href="http://www.calhouncountyjournal.com/headlines/school-news/">School News</a></li>
	<li id="menu-item-30915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30915"><a href="http://www.calhouncountyjournal.com/headlines/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5696"><a href="http://www.calhouncountyjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29486"><a href="http://www.calhouncountyjournal.com/sports/football/">Football</a></li>
	<li id="menu-item-29487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29487"><a href="http://www.calhouncountyjournal.com/sports/baseballsoftball/">Baseball/Softball</a></li>
	<li id="menu-item-29485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29485"><a href="http://www.calhouncountyjournal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-35546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35546"><a href="http://www.calhouncountyjournal.com/sports/trojans/">Trojans</a></li>
	<li id="menu-item-35549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35549"><a href="http://www.calhouncountyjournal.com/sports/wildcats/">Wildcats</a></li>
	<li id="menu-item-35548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35548"><a href="http://www.calhouncountyjournal.com/sports/rams/">Rams</a></li>
	<li id="menu-item-35547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35547"><a href="http://www.calhouncountyjournal.com/sports/cougars/">Cougars</a></li>
	<li id="menu-item-41724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41724"><a href="http://www.calhouncountyjournal.com/sports/athletes/">Athletes</a></li>
</ul>
</li>
<li id="menu-item-4814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4814"><a href="http://www.calhouncountyjournal.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4816"><a href="http://www.calhouncountyjournal.com/columnists/joels-mcneece/">Joel McNeece</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4817"><a href="http://www.calhouncountyjournal.com/columnists/lisa-mcneece/">Lisa McNeece</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4815"><a href="http://www.calhouncountyjournal.com/columnists/gales-column/">Best of Gale Denley</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4818"><a href="http://www.calhouncountyjournal.com/columnists/sid-salter/">Sid Salter</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="http://www.calhouncountyjournal.com/columnists/ray-mosby/">Ray Mosby</a></li>
	<li id="menu-item-40558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40558"><a href="http://www.calhouncountyjournal.com/columnists/wyatt-emmerich/">Wyatt Emmerich</a></li>
	<li id="menu-item-40561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40561"><a href="http://www.calhouncountyjournal.com/columnists/charlie-mitchell/">Charlie Mitchell</a></li>
</ul>
</li>
<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://www.calhouncountyjournal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4620"><a href="http://www.calhouncountyjournal.com/recipes/">Recipes</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://calhouncountyjournal.photoshelter.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://calhouncountyjournal.photoshelter.com', 'Photo Gallery');">Photo Gallery</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://www.calhouncountyjournal.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4570"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Subscribe</a></li>
<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.calhouncountyjournal.com/calendar/">Calendar</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-4530 page type-page status-publish hentry entry"><h1 class="entry-title">Website Options Page</h1> 
<div class="entry-content">
<p>Sign-up for an ONLINE subscription for access to The Journal's WEBSITE with one of the following subscriber options:</p>
<div class="one-third first">
<h5>Monthly Subscription - $5</h5>
<p>This subscription will automatically charge your account monthly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/monthly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Quarterly Subscription - $15</h5>
<p>This subscription will automatically charge your account quarterly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/quarterly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Annual Subscription - $30</h5>
<p>This subscription will automatically charge your account annually for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/yearly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<p>&nbsp;</p>
<h4><a title="Registration " href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php"><strong>Current subscribers login here</strong></a></h4>
<p>&nbsp;</p>
<p><strong>PRINT SUBSCRIPTION BY MAIL: </strong> If you're interested in a newspaper subscription through the mail, email us at <a href="mailto: calhouncountyjournal@gmail.com">calhouncountyjournal@gmail.com. </a>The subscriber options above are for WEBSITE ACCESS ONLY. You must email us or call 662-983-2570 to set up a print subscription through the mail. Thank you.</p>
</div></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 3000    });  });</script><script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.16'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-1135249825'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/moment.js?ver=4.2.16'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/langs.min.js?ver=4.2.16'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
