<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Website Options Page</title><meta name="robots" content="noodp,noydir" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 580px; max-height: 333px; }
			.slide-image { max-height: 333px; }
		</style><link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Feed" href="http://www.calhouncountyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Comments Feed" href="http://www.calhouncountyjournal.com/comments/feed/" />
<link rel="canonical" href="http://www.calhouncountyjournal.com/membership-options-page/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/themes/default/css/tubepress.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-social-profiles-menu-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-social-profiles-menu/css/gspm-styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/social_widget.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='genesis-printstyle-plus-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-printstyle-plus/css/print.min.css?ver=1480929316' type='text/css' media='print' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.15' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-4113423655' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-tabs/style.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29326448-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/tubepress.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/wordpress-ajax.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","top_ten_nonce":"cd50e93b2e","top_ten_id":"4530","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1421020016"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.2.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","security":"913eec57fc","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calhouncountyjournal.com/upgrade4/xmlrpc.php?rsd" />

	<style type='text/css'>
		#sidebar ul.photoshelter-gallery-widget, .photoshelter-gallery-widget {list-style:none;list-style-position:inside;margin:0 0 1em 0;padding:0;border:none}
		#sidebar ul.photoshelter-gallery-widget li, .photoshelter-gallery-widget li {display:block;margin:0;padding:0;background:none;border:none}
		#sidebar ul.photoshelter-gallery-widget li a img, .photoshelter-gallery-widget li a img {margin:0;padding:0;max-width:100%;height:auto}
		#sidebar ul.photoshelter-gallery-widget li a, .photoshelter-gallery-widget li a {background:none;border:none;padding:0}
		#sidebar ul.photoshelter-gallery-widget li a:hover, .photoshelter-gallery-widget li a:hover {background:none;}
		#sidebar ul.photoshelter-gallery-widget h6, .photoshelter-gallery-widget h6 {margin:1em 0;}
		#footer ul.photoshelter-gallery-widget h6 a {color:#999}
		#footer ul.photoshelter-gallery-widget h6 a:hover {color:#ccc}
		#sidebar ul.photoshelter-gallery-widget .imagecount, .photoshelter-gallery-widget .imagecount { text-align:right; font-style:italic; font-size:.9em; color:#ccc}
		.error {background: #FFF6BF; padding: 1em;}
		.error a {color:red}
	</style>
	

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/tubepress_pro_4_1_8","usr":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/tubepress-content","ajax":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php"}};</script>
<link rel='stylesheet' id='wop-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="Shortcut Icon" href="http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://use.typekit.com/pst1isw.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/04/cropped-2016-Web-Logo-Reverse.jpg) no-repeat !important; }</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="194353970704724"/>
<meta property="og:url" content="http://www.calhouncountyjournal.com/membership-options-page/?_s2member_vars=ptag..level..1..post..39785..L2V2ZXJ5LXZvdGUtY291bnRzLWFuZC1wYXVsLWJ1bGxhcmQtY2FuLXByb3ZlLWl0Lw%3D%3D&#038;_s2member_sig=1495636794-678c418fa4709889d029a3b6e7082c56/"/>
<meta property="og:title" content="Website Options Page"/>
<meta property="og:site_name" content="Calhoun County Journal Updated"/>
<meta property="og:description" content="  Sign-up for an online subscription for access to The Journal&#039;s website with one of the following subscriber options:  Monthly Subscription - $5 This subs"/>
<meta property="og:type" content="website"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2013/01/ccj-160.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
</style>
</head>
<body class="page page-id-4530 page-template-default gspm custom-header header-image full-width-content"><div id="subnav"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4811"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://www.calhouncountyjournal.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4820"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Website Options Page</a></li>
<li id="menu-item-4965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="http://www.calhouncountyjournal.com/classfied-ads/">Classfied Ads</a></li>
<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.calhouncountyjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14590"><a href="http://www.calhouncountyjournal.com/public-notices-6/">Public Notices</a></li>
<li id="menu-item-14987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14987"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
<li id="menu-item-29258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29258"><a href="http://www.calhouncountyjournal.com/pick-up-a-copy-of-the-journal/">Buy a CCJ</a></li>
<li id="menu-item-29484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29484"><a href="http://www.calhouncountyjournal.com/politics/">Politics</a></li>
<li id="menu-item-38711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38711"><a href="http://www.calhouncountyjournal.com/headlines/calhoun-pastors/">Calhoun Pastors</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.calhouncountyjournal.com/">Calhoun County Journal Updated</a></p></div><div class="widget-area header-widget-area"><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" id="" target="_self" class="widget_sp_image-image-link" title="farmbureau-banner4" rel=""><img width="468" height="60" alt="farmbureau-banner4" class="attachment-468x60 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" /></a></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4561"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4616"><a href="http://www.calhouncountyjournal.com/headlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
	<li id="menu-item-31359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31359"><a href="http://www.calhouncountyjournal.com/headlines/board-of-supervisors/">Board of Supervisors</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://www.calhouncountyjournal.com/headlines/town-board/">Town Board</a></li>
	<li id="menu-item-31500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31500"><a href="http://www.calhouncountyjournal.com/headlines/school-news/">School News</a></li>
	<li id="menu-item-30915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30915"><a href="http://www.calhouncountyjournal.com/headlines/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5696"><a href="http://www.calhouncountyjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29486"><a href="http://www.calhouncountyjournal.com/sports/football/">Football</a></li>
	<li id="menu-item-29487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29487"><a href="http://www.calhouncountyjournal.com/sports/baseballsoftball/">Baseball/Softball</a></li>
	<li id="menu-item-29485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29485"><a href="http://www.calhouncountyjournal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-35546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35546"><a href="http://www.calhouncountyjournal.com/sports/trojans/">Trojans</a></li>
	<li id="menu-item-35549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35549"><a href="http://www.calhouncountyjournal.com/sports/wildcats/">Wildcats</a></li>
	<li id="menu-item-35548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35548"><a href="http://www.calhouncountyjournal.com/sports/rams/">Rams</a></li>
	<li id="menu-item-35547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35547"><a href="http://www.calhouncountyjournal.com/sports/cougars/">Cougars</a></li>
</ul>
</li>
<li id="menu-item-4814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4814"><a href="http://www.calhouncountyjournal.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4816"><a href="http://www.calhouncountyjournal.com/columnists/joels-mcneece/">Joel McNeece</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4817"><a href="http://www.calhouncountyjournal.com/columnists/lisa-mcneece/">Lisa McNeece</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4815"><a href="http://www.calhouncountyjournal.com/columnists/gales-column/">Best of Gale Denley</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4818"><a href="http://www.calhouncountyjournal.com/columnists/sid-salter/">Sid Salter</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="http://www.calhouncountyjournal.com/columnists/ray-mosby/">Ray Mosby</a></li>
</ul>
</li>
<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://www.calhouncountyjournal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4620"><a href="http://www.calhouncountyjournal.com/recipes/">Recipes</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://calhouncountyjournal.photoshelter.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://calhouncountyjournal.photoshelter.com', 'Photo Gallery');">Photo Gallery</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://www.calhouncountyjournal.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-4530 current_page_item menu-item-4570"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Subscribe</a></li>
<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.calhouncountyjournal.com/calendar/">Calendar</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-4530 page type-page status-publish hentry entry"><h1 class="entry-title">Website Options Page</h1> 
<div class="entry-content">
<p>Sign-up for an online subscription for access to The Journal's website with one of the following subscriber options:</p>
<div class="one-third first">
<h5>Monthly Subscription - $5</h5>
<p>This subscription will automatically charge your account monthly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/monthly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Quarterly Subscription - $15</h5>
<p>This subscription will automatically charge your account quarterly for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/quarterly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<div class="one-third">
<h5>Annual Subscription - $30</h5>
<p>This subscription will automatically charge your account annually for your subscription until you cancel. You may cancel at any time.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
" />
<input type="image" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/01/yearly.png" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />

</form>
</div>
<p>&nbsp;</p>
<h4><a title="Registration " href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php"><strong>Current subscribers login here</strong></a></h4>
<p>&nbsp;</p>
<p><strong>PRINT SUBSCRIPTION BY MAIL: </strong> If you're interested in a newspaper subscription through the mail, email us at <a href="mailto: calhouncountyjournal@gmail.com">calhouncountyjournal@gmail.com</a></p>
</div></div></div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 3000    });  });</script><script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-4113423655'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/moment.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/langs.min.js?ver=4.2.15'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
