<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Another successful Relay</title><meta name="robots" content="noodp,noydir" />

		<style type="text/css">
			.slide-excerpt { width: 50%; }
			.slide-excerpt { bottom: 0; }
			.slide-excerpt { left: 0; }
			.flexslider { max-width: 580px; max-height: 333px; }
			.slide-image { max-height: 333px; }
		</style><link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Feed" href="http://www.calhouncountyjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calhoun County Journal Updated &raquo; Comments Feed" href="http://www.calhouncountyjournal.com/comments/feed/" />
<link rel="canonical" href="http://www.calhouncountyjournal.com/another-successful-relay/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.14"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/themes/default/css/tubepress.css?ver=4.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='news-theme-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-social-profiles-menu-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-social-profiles-menu/css/gspm-styles.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidebar-login-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/css/sidebar-login.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/social_widget.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='genesis-printstyle-plus-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-printstyle-plus/css/print.min.css?ver=1480929316' type='text/css' media='print' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.2.14' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='ws-plugin--s2member-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_css=1&#038;qcABC=1&#038;ver=160801-160801-2888556478' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-tabs-stylesheet-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-tabs/style.css?ver=4.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/style.css?ver=0.9.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-29326448-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/tubepress.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/tubepress_pro_4_1_8/web/js/wordpress-ajax.js?ver=4.1.8'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sidebar_login_params = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","force_ssl_admin":"0","is_ssl":"0","i18n_username_required":"Please enter your username","i18n_password_required":"Please enter your password","error_class":"sidebar_login_error"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/sidebar-login/assets/js/sidebar-login.min.js?ver=2.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","top_ten_nonce":"f5d72ce8ee","top_ten_id":"39319","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"167251002"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","security":"320f739168","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.2.14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calhouncountyjournal.com/upgrade4/xmlrpc.php?rsd" />

	<style type='text/css'>
		#sidebar ul.photoshelter-gallery-widget, .photoshelter-gallery-widget {list-style:none;list-style-position:inside;margin:0 0 1em 0;padding:0;border:none}
		#sidebar ul.photoshelter-gallery-widget li, .photoshelter-gallery-widget li {display:block;margin:0;padding:0;background:none;border:none}
		#sidebar ul.photoshelter-gallery-widget li a img, .photoshelter-gallery-widget li a img {margin:0;padding:0;max-width:100%;height:auto}
		#sidebar ul.photoshelter-gallery-widget li a, .photoshelter-gallery-widget li a {background:none;border:none;padding:0}
		#sidebar ul.photoshelter-gallery-widget li a:hover, .photoshelter-gallery-widget li a:hover {background:none;}
		#sidebar ul.photoshelter-gallery-widget h6, .photoshelter-gallery-widget h6 {margin:1em 0;}
		#footer ul.photoshelter-gallery-widget h6 a {color:#999}
		#footer ul.photoshelter-gallery-widget h6 a:hover {color:#ccc}
		#sidebar ul.photoshelter-gallery-widget .imagecount, .photoshelter-gallery-widget .imagecount { text-align:right; font-style:italic; font-size:.9em; color:#ccc}
		.error {background: #FFF6BF; padding: 1em;}
		.error a {color:red}
	</style>
	

<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/tubepress_pro_4_1_8","usr":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/tubepress-content","ajax":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php"}};</script>
<link rel='stylesheet' id='wop-css'  href='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link rel="Shortcut Icon" href="http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/news/images/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="http://use.typekit.com/pst1isw.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script><style type="text/css">#header { background: url(http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/04/cropped-2016-Web-Logo-Reverse.jpg) no-repeat !important; }</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="194353970704724"/>
<meta property="og:url" content="http://www.calhouncountyjournal.com/another-successful-relay/"/>
<meta property="og:title" content="Another successful Relay"/>
<meta property="og:site_name" content="Calhoun County Journal Updated"/>
<meta property="og:description" content="Calhoun County&#039;s 2017 Relay For Life wrapped up Friday night in Bruce and was another success. See more pictures from the event in this week&#039;s CCJ. Photo by Lis"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2013/01/ccj-160.jpg"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2017/04/relay2017.jpg"/>
<meta property="og:image" content="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2017/04/relay2017.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
<style type="text/css">
</style>
</head>
<body class="single single-post postid-39319 single-format-standard gspm custom-header header-image content-sidebar"><div id="subnav"><div class="wrap"><ul id="menu-top-nav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-4811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4811"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4819"><a href="http://www.calhouncountyjournal.com/advertising-rates/">Advertising Rates</a></li>
<li id="menu-item-4820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4820"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Website Options Page</a></li>
<li id="menu-item-4965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4965"><a href="http://www.calhouncountyjournal.com/classfied-ads/">Classfied Ads</a></li>
<li id="menu-item-5095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5095"><a href="http://www.calhouncountyjournal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14590"><a href="http://www.calhouncountyjournal.com/public-notices-6/">Public Notices</a></li>
<li id="menu-item-14987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14987"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
<li id="menu-item-29258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29258"><a href="http://www.calhouncountyjournal.com/pick-up-a-copy-of-the-journal/">Buy a CCJ</a></li>
<li id="menu-item-29484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29484"><a href="http://www.calhouncountyjournal.com/politics/">Politics</a></li>
<li id="menu-item-38711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38711"><a href="http://www.calhouncountyjournal.com/headlines/calhoun-pastors/">Calhoun Pastors</a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="http://www.calhouncountyjournal.com/">Calhoun County Journal Updated</a></p></div><div class="widget-area header-widget-area"><div id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" id="" target="_self" class="widget_sp_image-image-link" title="farmbureau-banner4" rel=""><img width="468" height="60" alt="farmbureau-banner4" class="attachment-468x60 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/08/farmbureau-banner4.png" /></a></div></div>
</div></div></div><div id="nav"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-4561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4561"><a href="http://calhouncountyjournal.com/">Home</a></li>
<li id="menu-item-4616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4616"><a href="http://www.calhouncountyjournal.com/headlines/">News</a>
<ul class="sub-menu">
	<li id="menu-item-30269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30269"><a href="http://www.calhouncountyjournal.com/headlines/features/">Features</a></li>
	<li id="menu-item-31359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31359"><a href="http://www.calhouncountyjournal.com/headlines/board-of-supervisors/">Board of Supervisors</a></li>
	<li id="menu-item-30270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30270"><a href="http://www.calhouncountyjournal.com/headlines/town-board/">Town Board</a></li>
	<li id="menu-item-31500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31500"><a href="http://www.calhouncountyjournal.com/headlines/school-news/">School News</a></li>
	<li id="menu-item-30915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30915"><a href="http://www.calhouncountyjournal.com/headlines/crime/">Crime</a></li>
</ul>
</li>
<li id="menu-item-5696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5696"><a href="http://www.calhouncountyjournal.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29486"><a href="http://www.calhouncountyjournal.com/sports/football/">Football</a></li>
	<li id="menu-item-29487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29487"><a href="http://www.calhouncountyjournal.com/sports/baseballsoftball/">Baseball/Softball</a></li>
	<li id="menu-item-29485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29485"><a href="http://www.calhouncountyjournal.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-35546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35546"><a href="http://www.calhouncountyjournal.com/sports/trojans/">Trojans</a></li>
	<li id="menu-item-35549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35549"><a href="http://www.calhouncountyjournal.com/sports/wildcats/">Wildcats</a></li>
	<li id="menu-item-35548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35548"><a href="http://www.calhouncountyjournal.com/sports/rams/">Rams</a></li>
	<li id="menu-item-35547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35547"><a href="http://www.calhouncountyjournal.com/sports/cougars/">Cougars</a></li>
</ul>
</li>
<li id="menu-item-4814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4814"><a href="http://www.calhouncountyjournal.com/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-4816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4816"><a href="http://www.calhouncountyjournal.com/columnists/joels-mcneece/">Joel McNeece</a></li>
	<li id="menu-item-4817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4817"><a href="http://www.calhouncountyjournal.com/columnists/lisa-mcneece/">Lisa McNeece</a></li>
	<li id="menu-item-4815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4815"><a href="http://www.calhouncountyjournal.com/columnists/gales-column/">Best of Gale Denley</a></li>
	<li id="menu-item-4818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4818"><a href="http://www.calhouncountyjournal.com/columnists/sid-salter/">Sid Salter</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34385"><a href="http://www.calhouncountyjournal.com/columnists/ray-mosby/">Ray Mosby</a></li>
</ul>
</li>
<li id="menu-item-4566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4566"><a href="http://www.calhouncountyjournal.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4620"><a href="http://www.calhouncountyjournal.com/recipes/">Recipes</a></li>
<li id="menu-item-4621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4621"><a href="http://calhouncountyjournal.photoshelter.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://calhouncountyjournal.photoshelter.com', 'Photo Gallery');">Photo Gallery</a></li>
<li id="menu-item-4595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4595"><a href="http://www.calhouncountyjournal.com/video-gallery/">Video Gallery</a></li>
<li id="menu-item-4570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4570"><a href="http://www.calhouncountyjournal.com/membership-options-page/">Subscribe</a></li>
<li id="menu-item-8108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8108"><a href="http://www.calhouncountyjournal.com/calendar/">Calendar</a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="breadcrumb">You are here: <a href="http://www.calhouncountyjournal.com/">Home</a> / <a href="http://www.calhouncountyjournal.com/front-page/">Front Page</a> / Another successful Relay</div><div class="post-39319 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page entry"><h1 class="entry-title">Another successful Relay</h1> 
<div class="post-info"><span class="date published time" title="2017-04-22T08:05:47+00:00">April 22, 2017</span>  by <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span>  </div><div class="entry-content"><p><a href="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2017/04/relay2017.jpg"><img class="aligncenter size-full wp-image-39320" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2017/04/relay2017.jpg" alt="relay2017" width="580" height="387" /></a>Calhoun County's 2017 Relay For Life wrapped up Friday night in Bruce and was another success. See more pictures from the event in this week's CCJ. Photo by Lisa McNeece</p>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="http://www.calhouncountyjournal.com/front-page/" rel="category tag">Front Page</a></span> </div></div></div><div id="sidebar" class="sidebar widget-area"><div id="search-3" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform search-form" action="http://www.calhouncountyjournal.com/" role="search" ><input type="text" value="Search this website&#x2026;" name="s" class="s search-input" onfocus="if (&#039;Search this website&#x2026;&#039; === this.value) {this.value = &#039;&#039;;}" onblur="if (&#039;&#039; === this.value) {this.value = &#039;Search this website&#x2026;&#039;;}" /><input type="submit" class="searchsubmit search-submit" value="Search" /></form></div></div>
<div id="ws_plugin__s2member_pro_login_widget-3" class="widget colors"><div class="widget-wrap"><h4 class="widget-title widgettitle">Membership Login</h4>
<div class="ws-plugin--s2member-pro-login-widget">
<form method="post" action="http://www.calhouncountyjournal.com/upgrade4/wp-login.php" class="ws-plugin--s2member-pro-login-widget-form">
<div class="ws-plugin--s2member-pro-login-widget-username">
<label for="ws-plugin--s2member-pro-login-widget-username">Username or Email:</label><br />
<input type="text" name="log" id="ws-plugin--s2member-pro-login-widget-username" class="form-control" title="Username" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-password">
<label for="ws-plugin--s2member-pro-login-widget-password">Password:</label><br />
<input type="password" name="pwd" id="ws-plugin--s2member-pro-login-widget-password" class="form-control" title="Password" />
</div>
<div class="ws-plugin--s2member-pro-login-widget-lost-password">
<a href="http://www.calhouncountyjournal.com/membership-options-page/" tabindex="-1">signup now</a> | <a href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php?action=lostpassword" tabindex="-1">forgot password?</a>
</div>
<div class="ws-plugin--s2member-pro-login-widget-remember-me">
<label><input type="checkbox" name="rememberme" value="forever" />Remember Me</label>
</div>
<div class="ws-plugin--s2member-pro-login-widget-submit">
<input type="submit" class="btn btn-primary" value="Log Me In" />
</div>
</form>
<div class="ws-plugin--s2member-pro-login-widget-code">
</div>
<div style="clear:both;"></div>
</div>
</div></div>
<div id="widget_sp_image-21" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.brucetelephone.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="280" height="180" alt="" class="attachment-full" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/08/BTC2.gif" /></a></div></div>
<div id="socialprofiles-2" class="widget social-profiles"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us</h4>
<a href="http://www.calhouncountyjournal.com/upgrade4/feed/" target="_blank"><img src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-profiles-widget/images/default/Feed_48x48.png" alt="RSS" /></a><a href="http://twitter.com/CalhCoJournal" target="_blank"><img src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.youtube.com/user/calhouncountyjournal" target="_blank"><img src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-profiles-widget/images/default/Youtube_48x48.png" alt="Youtube" /></a></div></div>
<div id="widget_sp_image-4" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.hawkinshomeandauto.com/" id="" target="_self" class="widget_sp_image-image-link" title="Hawkins 20143" rel=""><img width="280" height="180" alt="Hawkins 20143" class="attachment-280x180 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2015/03/Hawkins-20143.jpg" /></a></div></div>
<div id="text-10" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Video</h4>
			<div class="textwidget"><iframe  id="_ytid_72643" width="610" height="343" src="https://www.youtube.com/embed/EkCueNvT15A?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=0&rel=1&showinfo=1&playsinline=0&autohide=2&theme=dark&color=red&wmode=opaque&vq=&controls=2&" frameborder="0" class="__youtube_prefs__ __youtube_prefs_widget__" allowfullscreen data-no-lazy="1"></iframe></div>
		</div></div>
<div id="widget_sp_image-18" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.judy.remax-mississippi.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="280" height="180" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/09/REMAX.jpg" /></a></div></div>
<div id="featured-post-8" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Columns</h4>
<div class="post-39293 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-ray-mosby tag-subscriber entry"><a href="http://www.calhouncountyjournal.com/facts-arent-subject-to-debate/" title="Facts aren&#8217;t subject to debate" class="alignleft"><img width="110" height="110" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2015/02/Mosby-Ray-110x110.jpg" class="entry-image attachment-post" alt="Ray Mosby" itemprop="image" /></a><h2><a href="http://www.calhouncountyjournal.com/facts-arent-subject-to-debate/">Facts aren&#8217;t subject to debate</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-20T13:41:49+00:00">April 20, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Ray Mosby</a></span></span> </p><p>“Most people don’t know what they are doing and a lot of them are really good at it.”—George Carlin

It is a phenomenon that while existing for a &#x02026; <a href="http://www.calhouncountyjournal.com/facts-arent-subject-to-debate/" class="more-link">[Read More...]</a></p></div><div class="post-39273 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-joels-mcneece entry"><a href="http://www.calhouncountyjournal.com/solving-poverty-would-have-biggest-impact-on-everything/" title="Solving poverty would have biggest impact on everything" class="alignleft"><img width="110" height="110" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/02/joel-mcneece-110x110.jpg" class="entry-image attachment-post" alt="Joel McNeece" itemprop="image" /></a><h2><a href="http://www.calhouncountyjournal.com/solving-poverty-would-have-biggest-impact-on-everything/">Solving poverty would have biggest impact on everything</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-19T06:58:06+00:00">April 19, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>How do you solve poverty? That is ultimately the most crippling dilemma for Calhoun County, all of Mississippi and possibly the nation. &#x02026; <a href="http://www.calhouncountyjournal.com/solving-poverty-would-have-biggest-impact-on-everything/" class="more-link">[Read More...]</a></p></div><div class="post-39271 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-lisa-mcneece tag-subscriber entry"><a href="http://www.calhouncountyjournal.com/personal-accomplishments-and-tasks-too-tough-for-me-in-the-kitchen/" title="Personal accomplishments and tasks too tough for me in the kitchen" class="alignleft"><img width="110" height="110" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/03/Lisa-McNeece-110x110.jpg" class="entry-image attachment-post" alt="Lisa McNeece" itemprop="image" /></a><h2><a href="http://www.calhouncountyjournal.com/personal-accomplishments-and-tasks-too-tough-for-me-in-the-kitchen/">Personal accomplishments and tasks too tough for me in the kitchen</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-19T06:55:41+00:00">April 19, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Lisa McNeece</a></span></span> </p><p>With my younger sister Deanna and kids in town, we had Easter dinner at my mother’s house Sunday. We divided the cooking, and at my house Jo Ellen &#x02026; <a href="http://www.calhouncountyjournal.com/personal-accomplishments-and-tasks-too-tough-for-me-in-the-kitchen/" class="more-link">[Read More...]</a></p></div><div class="post-39269 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-sid-salter tag-subscriber entry"><a href="http://www.calhouncountyjournal.com/holland-obstinate-compassionate-profane-intelligent-crazy-like-a-fox/" title="Holland: Obstinate, compassionate, profane, intelligent, crazy like a fox" class="alignleft"><img width="110" height="110" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/03/sid-salter-110x110.jpg" class="entry-image attachment-post" alt="Sid Salter" itemprop="image" /></a><h2><a href="http://www.calhouncountyjournal.com/holland-obstinate-compassionate-profane-intelligent-crazy-like-a-fox/">Holland: Obstinate, compassionate, profane, intelligent, crazy like a fox</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-19T06:53:54+00:00">April 19, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>STARKVILLE – Of all the characters I’ve come to know in almost four decades of writing about Mississippi politics, none is more memorable than State &#x02026; <a href="http://www.calhouncountyjournal.com/holland-obstinate-compassionate-profane-intelligent-crazy-like-a-fox/" class="more-link">[Read More...]</a></p></div><div class="post-39192 post type-post status-publish format-standard has-post-thumbnail hentry category-columnists category-ray-mosby tag-subscriber entry"><a href="http://www.calhouncountyjournal.com/easters-very-complex-simplicity/" title="Easter’s very complex simplicity" class="alignleft"><img width="110" height="110" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2015/02/Mosby-Ray-110x110.jpg" class="entry-image attachment-post" alt="Ray Mosby" itemprop="image" /></a><h2><a href="http://www.calhouncountyjournal.com/easters-very-complex-simplicity/">Easter’s very complex simplicity</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-13T12:26:42+00:00">April 13, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Ray Mosby</a></span></span> </p><p>Easter is Sunday morning. Sunday morning the Easter Bunny will make his annual appearance in front yards, weather allowing, and in living rooms if it &#x02026; <a href="http://www.calhouncountyjournal.com/easters-very-complex-simplicity/" class="more-link">[Read More...]</a></p></div><p class="more-from-category"><a href="http://www.calhouncountyjournal.com/columnists/" title="Columnists">More Posts from this Category</a></p></div></div>
<div id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script src='http://adsmopress.com/ads-state.php?u=318&s=4&d=MS'type='text/javascript'></script></div>
		</div></div>
<div id="simple_tweet_widget-4" class="widget simple_tweet_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Journal&#8217;s Twitter feed</h4>
<img class="alignleft" src="http://pbs.twimg.com/profile_images/1119951214/T_shirt_Logo_2010_front_normal.jpg">
<a href="https://www.twitter.com/CalhCoJournal">@CalhCoJournal</a>
<br />
News, sports and a whole lot more from Mississippi's best county.
<ul class="pages">
<li>Calhoun Community Choir sings Apr. 22 at 3 pm at Jackson Chapel in Bruce; 6 pm at Derma Baptist Church; and Sunday at 3 pm at Vardaman FBC.<br /><span class="0_tweet_date"></span></li><li>#Vardaman Lady Rams will resume their series at Biggersville Monday at 4pm. VHS leads 1-0.<br /><span class="1_tweet_date"></span></li><li>#CalhounAcademy students enjoy "Hands on History." <a href="https://t.co/0eRHS2svRA">https://t.co/0eRHS2svRA</a> <a href="https://t.co/o6kQDI4DES">https://t.co/o6kQDI4DES</a><br /><span class="2_tweet_date"></span></li><li>#Vardaman Lady Rams defeated Biggersville tonight 6-3 in game one of their series.<br /><span class="3_tweet_date"></span></li><li>#CalhounCity defeats Riverside 12-4 to complete sweep of 1st round series.<br /><span class="4_tweet_date"></span></li>
</ul>
		<script type="text/javascript">
			jQuery(document).ready(function() { 
									moment.lang('en');
												var date_val_0 = 1492873380;
								var date_0 = moment.unix(date_val_0).format("ddd Do  MMM YY HH:mm ");
								jQuery(".0_tweet_date").html(date_0);
								var date_val_1 = 1492871774;
								var date_1 = moment.unix(date_val_1).format("ddd Do  MMM YY HH:mm ");
								jQuery(".1_tweet_date").html(date_1);
								var date_val_2 = 1492867747;
								var date_2 = moment.unix(date_val_2).format("ddd Do  MMM YY HH:mm ");
								jQuery(".2_tweet_date").html(date_2);
								var date_val_3 = 1492830527;
								var date_3 = moment.unix(date_val_3).format("ddd Do  MMM YY HH:mm ");
								jQuery(".3_tweet_date").html(date_3);
								var date_val_4 = 1492827488;
								var date_4 = moment.unix(date_val_4).format("ddd Do  MMM YY HH:mm ");
								jQuery(".4_tweet_date").html(date_4);
							});
		</script>

</div></div>
<div id="featured-post-11" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Obits</h4>
<div class="post-39316 post type-post status-publish format-standard hentry category-obituaries tag-subscriber entry"><h2><a href="http://www.calhouncountyjournal.com/alfred-parker/">Alfred Parker</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-21T13:20:51+00:00">April 21, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>Alfred Wesley Parker, 85, went to his heavenly home in Big Creek surrounded by loved ones.</p>
</div><div class="post-39290 post type-post status-publish format-standard hentry category-obituaries tag-subscriber entry"><h2><a href="http://www.calhouncountyjournal.com/charles-ferguson/">Charles Ferguson</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-20T12:52:10+00:00">April 20, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>Charles Henry Ferguson, 82, passed away Tuesday, April 18, 2017, at his home in Mantee, MS.</p>
</div><div class="post-39288 post type-post status-publish format-standard hentry category-obituaries tag-subscriber entry"><h2><a href="http://www.calhouncountyjournal.com/bobbie-jean-wilson/">Bobbie Jean Wilson</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-20T12:47:15+00:00">April 20, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>Bobbie Jean Wilson was born December 2, 1935 in Bruce, MS to Alice Ellen Chrestman Wilson ( Ellen) and Robert Edward Wilson.</p>
</div><div class="post-39286 post type-post status-publish format-standard hentry category-obituaries tag-subscribers entry"><h2><a href="http://www.calhouncountyjournal.com/billy-frank-goodwin/">Billy Frank Goodwin</a></h2><p class="byline post-info"><span class="date published time" title="2017-04-20T08:49:07+00:00">April 20, 2017</span>  By <span class="author vcard"><span class="fn"><a href="http://www.calhouncountyjournal.com/author/joelmcneece/" rel="author">Joel McNeece</a></span></span> </p><p>Billy Frank Goodwin, 46, of Calhoun City, passed away peacefully at his home surrounded by his family and friends on Tuesday, April 18, 2017. Born December 21, 1970, he was the son of Robert Van Goodwin and Lucille Nichols Melton. Retired from the construction business, he loved spending time with his family and friends.</p>
</div></div></div>
<div id="widget_sp_image-11" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://calhouncountyjournal.photoshelter.com/gallery/CCJ-Pages/G0000zC4nkPMyn6s/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="280" height="504" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2017/04/Page-12.jpg" /></a></div></div>
<div id="widget_tptn_pop-3" class="widget widget_widget_tptn_pop"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top 10 Clicks of the Day</h4>
<div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget3"><ul><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/membership-options-page/"     class="tptn_link"><span class="tptn_title">Website Options Page</span></a><span class="tptn_excerpt"> Sign-up for an online subscription for access to The Journal's&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/school-board-hires-new-principal-for-vardaman-head-football-coach-for-bruce/"     class="tptn_link"><span class="tptn_title">School board hires new principal for Vardaman, head football</span></a><span class="tptn_excerpt"> The Calhoun County School Board hired a new principal for&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/jordan-waives-hearing-charged-with-touching-bhs-student-for-lustful-purposes/"     class="tptn_link"><span class="tptn_title">Jordan waives hearing, charged with touching BHS student for</span></a><span class="tptn_excerpt"> Bruce High School teacher Loray Jordan, Jr. waived his right&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/off-their-rockers/"     class="tptn_link"><span class="tptn_title">“Off Their Rockers”</span></a><span class="tptn_excerpt"> Calhoun Academy 4th-6th grade students will present the musical “Off&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/grapevine-new-owner/"     class="tptn_link"><span class="tptn_title">Grapevine New Owner</span></a><span class="tptn_excerpt"> Leah Stevens, right, of Booneville, is the new owner of&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/all-seven-county-baseball-and-softball-teams-in-the-postseason/"     class="tptn_link"><span class="tptn_title">All seven county baseball and softball teams in the&hellip;</span></a><span class="tptn_excerpt"> The baseball and softball playoffs have come into shape for&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/bobo-pleads-guilty-to-murder-tutor-found-guilty-by-jury-in-burglary/"     class="tptn_link"><span class="tptn_title">Bobo pleads guilty to murder; Tutor found guilty by jury in&hellip;</span></a><span class="tptn_excerpt"> A Calhoun City man pled guilty today to first degree&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/top-ar-points-earners-from-bes-get-trip-to-ole-miss-baseball-game/"     class="tptn_link"><span class="tptn_title">Top AR points earners from BES get trip to Ole Miss baseball</span></a><span class="tptn_excerpt"> Students at Bruce Schools have to read to meet a&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/another-successful-relay/"     class="tptn_link"><span class="tptn_title">Another successful Relay</span></a><span class="tptn_excerpt"> Calhoun County's 2017 Relay For Life wrapped up Friday night&hellip;</span></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/foy-to-speak-on-revitalizing-bruce-april-27-at-museum/"     class="tptn_link"><span class="tptn_title">Foy to speak on revitalizing Bruce April 27 at Museum</span></a><span class="tptn_excerpt"> The Bruce Chamber of Commerce will host a special meeting&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></div></div>
<div id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><iframe width="280" height="158" src="//www.youtube.com/embed/eSG72_6FHiI" frameborder="0" allowfullscreen></iframe></div>
		</div></div>
<div id="widget_sp_image-16" class="widget widget_sp_image"><div class="widget-wrap"><a href="https://instagram.com/calhouncountyjournal/" id="" target="_self" class="widget_sp_image-image-link" title="instagram" rel=""><img width="280" height="379" alt="instagram" class="attachment-280x379 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2013/05/instagram.jpg" /></a></div></div>
<div id="widget_sp_image-9" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://www.publicnoticeads.com/ms/" id="" target="_self" class="widget_sp_image-image-link" title="public notices" rel=""><img width="284" height="142" alt="public notices" class="attachment-284x142 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/09/public-notices.jpg" /></a></div></div>
<div id="widget_sp_image-8" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://mspress.org/displaycommon.cfm?an=1&amp;subarticlenbr=187" id="" target="_self" class="widget_sp_image-image-link" title="mpa0912.sidekick" rel=""><img width="284" height="237" alt="mpa0912.sidekick" class="attachment-284x237 aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2012/09/mpa0912.sidekick1.gif" /></a></div></div>
<div id="social-widget-2" class="widget Social_Widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Follow Us!</h4>
<div class="socialmedia-buttons smw_left"><a href="http://twitter.com/CalhCoJournal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.instagram.com/calhouncountyjournal/" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/images/default/32/instagram.png" 
				alt="Follow Us on Instagram" 
				title="Follow Us on Instagram" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.youtube.com/user/calhouncountyjournal" rel="nofollow" target="_blank"><img width="32" height="32" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div>
<div id="widget_tptn_pop-4" class="widget widget_widget_tptn_pop"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read posts for past month</h4>
<div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget4"><ul><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/former-countians-named-desoto-parents-of-the-year/"     class="tptn_link"><span class="tptn_title">Former Countians named DeSoto Parents of the Year</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/retiring-coacheseducators-honored/"     class="tptn_link"><span class="tptn_title">Retiring Coaches/Educators Honored</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/vardaman-storm-damage/"     class="tptn_link"><span class="tptn_title">Vardaman Storm Damage</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/club-of-the-year-2/"     class="tptn_link"><span class="tptn_title">Club of the Year</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/cchs-star-student-and-teacher/"     class="tptn_link"><span class="tptn_title">CCHS STAR student and teacher</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/spring-fling-2/"     class="tptn_link"><span class="tptn_title">Spring Fling</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/back-the-badge/"     class="tptn_link"><span class="tptn_title">Back the badge</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/bruce-high-teacher-facing-sex-charge-involving-student/"     class="tptn_link"><span class="tptn_title">Bruce High teacher facing sex charge involving student</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/another-storm-leaves-damage-behind/"     class="tptn_link"><span class="tptn_title">Another storm leaves damage behind</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.calhouncountyjournal.com/city-man-injured-in-motorcycle-accident-in-vardaman/"     class="tptn_link"><span class="tptn_title">&#8216;City man injured in motorcycle accident in Vardaman</span></a></span></li></ul><div class="tptn_clear"></div></div></div></div>
<div id="widget_sp_image-22" class="widget widget_sp_image"><div class="widget-wrap"><a href="http://joelmcneece.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="280" height="350" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.calhouncountyjournal.com/upgrade4/wp-content/uploads/2016/04/joel-and-jack.jpg" /></a></div></div>
</div></div></div></div><div id="footer" class="footer"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div><div class="creds"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://www.studiopress.com/themes/news">News Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.calhouncountyjournal.com/upgrade4/wp-login.php">Log in</a></p></div></div></div></div><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "slide",directionNav: 0,controlNav: 0,animationDuration: 1000,slideshowSpeed: 3000    });  });</script><script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.calhouncountyjournal.com\/upgrade4\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/genesis-responsive-slider/js/jquery.flexslider.js?ver=0.9.5'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.2.14'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/s2member/s2member-o.php?ws_plugin__s2member_js_w_globals=1&#038;qcABC=1&#038;ver=160801-160801-2888556478'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/moment.js?ver=4.2.14'></script>
<script type='text/javascript' src='http://www.calhouncountyjournal.com/upgrade4/wp-content/plugins/twitget/js/langs.min.js?ver=4.2.14'></script>
<script type="text/javascript">jQuery(document).ready(function($) { $(".ui-tabs").tabs(); });</script>
</body>
</html>
